The Airheads Beemer Club is a non-profit club reclaiming the 'Legendary Motorcycles of Germany'

Topic-icon My 82 r100rs has no spark

  • m.nordloh
  • m.nordloh's Avatar Topic Author
  • Offline
  • Forum Newbie
  • Forum Newbie
More
2 months 1 week ago #3719 by m.nordloh
My 82 r100rs has no spark was created by m.nordloh
My 82 r100rs has no spark. I’m looking for some info on what I have as the ignition components so as to start the process of elimination.

Please Log in to join the conversation.

More
2 months 1 week ago - 2 months 1 week ago #3722 by 1872
Replied by 1872 on topic My 82 r100rs has no spark
Pull plug caps.Measure resistance from one to the other, putting the meter leads inside the cap and make certain it makes contact. Should read around 20K ohms. If open, pull wires from coil and test individually to determine if one is open or if the coil is open. Otherwise the ICU or Hall Sensor may be bad. With ignition on, plug out of hole and grounded carefully against the cylinder, flick the kill switch on and off if it sparks, the ICU is likely good.
All of this is assuming there is no spark at all, not intermittent.

Bob
Last edit: 2 months 1 week ago by 1872. Reason: correct grammer

Please Log in to join the conversation.

More
2 months 1 week ago #3727 by Wobbly
Replied by Wobbly on topic My 82 r100rs has no spark
If you have the BMW electronic ignition, then the tan 3-pin connector between the "bean can" and the harness sometimes disintegrates. Rick Jones at Motorad Elictrik sells a pig tail which will restore the connector and spark.

Don't hide 'em, Ride 'em !!
#15150

Please Log in to join the conversation.

Moderators: 8166Wobbly
Time to create page: 0.839 seconds