The Airheads Beemer Club is a non-profit club reclaiming the 'Legendary Motorcycles of Germany'

Topic-icon My 82 r100rs has no spark

  • m.nordloh
  • m.nordloh's Avatar Topic Author
  • Offline
  • Forum Newbie
  • Forum Newbie
More
1 week 5 days ago #3719 by m.nordloh
m.nordloh created the topic: My 82 r100rs has no spark
My 82 r100rs has no spark. I’m looking for some info on what I have as the ignition components so as to start the process of elimination.

Please Log in to join the conversation.

More
1 week 5 days ago - 1 week 5 days ago #3722 by 1872
1872 replied the topic: My 82 r100rs has no spark
Pull plug caps.Measure resistance from one to the other, putting the meter leads inside the cap and make certain it makes contact. Should read around 20K ohms. If open, pull wires from coil and test individually to determine if one is open or if the coil is open. Otherwise the ICU or Hall Sensor may be bad. With ignition on, plug out of hole and grounded carefully against the cylinder, flick the kill switch on and off if it sparks, the ICU is likely good.
All of this is assuming there is no spark at all, not intermittent.

Bob
Last Edit: 1 week 5 days ago by 1872. Reason: correct grammer

Please Log in to join the conversation.

More
1 week 4 days ago #3727 by Wobbly
Wobbly replied the topic: My 82 r100rs has no spark
If you have the BMW electronic ignition, then the tan 3-pin connector between the "bean can" and the harness sometimes disintegrates. Rick Jones at Motorad Elictrik sells a pig tail which will restore the connector and spark.

Don't hide 'em, Ride 'em !!
#15150

Please Log in to join the conversation.

Moderators: 8166Wobbly
Time to create page: 0.756 seconds